DAC that plays nice with Qobuz?

So I asked this in the Qobuz thread as well but figure I would ask in the DAC section as my DAC is the real problem it seems…

For my first desktop Dac that I bought I chose an SMSL SU8 V2 prior to discovering this forum and while I read it measures well and overall it has been ok for me especially at the price I paid. Once I switched to Qobuz recently it has been driving me absolutely friggin nuts every time the audio quality switches and there is a loud audible click and drop in audio between tracks. I have read it’s just an issue with the SMSL unit from some knowledgeable individuals on this forum. I wish I would have known about this issue prior to purchasing it. You live and you learn…So for the love of music can someone recommend some solid Desktop Dac options in a few different price points that this won’t happen with when listening to Qobuz? Or is there a setting or firmware update that can be changed on the SMSL8UV2? I am not interested at this time in using any additional software other than the streaming Qobuz service itself and the recommended DAC.

Me and the SMSL very soon :wink:

image

3 Likes

Sent you a PM

Love the gif from “Office Space”

1 Like

Take a video of this once it happens, though that little SMSL is going to put up a good fight with its little all Metal body, I am thinking something like a heavy sledgehammer or axe might do the trick :grin: lol
:face_with_symbols_over_mouth: :hammer: :axe: :hammer_and_pick: :grin: lol

1 Like

Is this just with the Qobuz app or with Qobuz through Room / Audirvanna?

The clicking will happen on Schiit DACs too. There isn’t much of a dropout of audio though. I believe the clicking occurs when a relay switches between clocks in the DAC when the sample rate changes. If you want it to stop, force all music from Qobuz to 16/44.1.

In other words, defeat the purpose of hi-res audio to eliminate clicks, or put up with clicks for better resolution music. Sorry.

Or, you can get some kind of player that up-samples everything to the same bitrate & sample rate before sending the data to the DAC.

If anyone has a better solution, let me know!

3 Likes

Why doesn’t my iFi IDSD Micro Black Label Amp/Dac do this as well? Schiit, my Dragonfly Red I don’t think even does this lol…

1 Like

Because they probably only have 1 clock and do upsampling internally prior to conversion to analog. Since anything coming in gets converted to a standard sample rate, only need one clock. Pretty sure that’s true of the iFi. Not sure of the Dragonfly, I haven’t messed with those.

Edit - Reading online, iFi claims the decoding is all native and not up-sampled, so… they probably bathe the electrons that come in to the DAC in unicorn pee, making any kind of PCM conversion completely unnecessary, because… MAGIC!

(Either that or I just don’t know, but let’s go with unicorn pee for now.)

2 Likes

Very interesting! So much
for me to learn…

1 Like

What about your new RME unit does it do the same thing with Qobuz?

Video will look similar to this of the destruction

angry computer GIF

:joy:

2 Likes

In either WASAPI or AISO, the RME does not click when changing. Went from 16/44.1 to 24/88.2 to 24/96, and no clicky clicky.

The clicking must be quite loud on the SMSL? I barely notice it on the Bifrost 2. With my HD650’s on, I can barely hear it. With Verite C on, there’s no chance I hear it.

I observe it as being decently loud and disruptive as well as part of the track completely drops out after the click… it’s super annoying

Yeah, nothing drops out on the Bifrost. If that were happening, I’d have sent it back long long ago.

I wonder if my unit is defective or if this is “within manufacturing tolerances”. I have been fed that line about SMSL products once already… :triumph:

@ProfFalkin I too have the SU8 and @MRphotography is correct as the click is noticeable but the more annoying part is the very audible dropout that happens after the click.

Dude bathing the DAC in Unicorn pee is cool with me if it gets rid of this Damn clicking and audible drop in music! :joy:
unicorn love GIF by Trippyogi

3 Likes

Does this clicking happen going from a 16/44.1 track to another 16/44.1 track as well? Or only if it changes from 16/something to 24/something? The audio dropout only happens when a click happens?

And you are using WASAPI or ASIO, yes? Not Direct Sound?

1 Like

I am getting ready to crash for the night so I will have to double check in the am but if memory serves it’s when switching from 16bit to 24bit and also from 44 to 88, 96, 192 etc

Just saw your edit; not sure about the mode, I can also double check that.

2 Likes

To try to cut out the dropped music, go into Qobuz Settings > Music Playback, and try increasing the buffer size. If you are dropping 2 seconds of music, try increasing the size to 3 seconds. Fiddle with it, see if anything fixes it.

I doubt you can fix the clicking, to be quite honest. As far as I know, it’s not a bug. It’s a feature.

Maybe others know a way.

1 Like

@ProfFalkin
Yes the click and dropout happen when it goes from a 16bit to 24bit(or vice versa) track, the click does not happen when going from the same rate to another track of the same rate. Correct the audio dropouts only happen after the click.

For myself I am using Audirvana with Qobuz and Tidal. Before I was just using the desktop player for Qobuz or Tidal. This is through my MacBook Pro.

1 Like